用公式把均线拐头向上的股票全找出来

5使协调破旧的值向上认为。,角度大于30度。

XG:马(C,5)>法官(马(c),5),1)和
在((马(C,5)/ REF(马(c),5),1)-1)*100)*180/3.1416>30;

20日线与5日同时增强的分子式

马(C,20)>REF(马(C,20),1) AND
马(V,5)>REF(马(V,5),1) AND NOT(REF(马(C,20)>REF(马(C,20),1),1)) AND
NOT(REF(马(V,5)>REF(马(V,5),1) ,1));

五天均线缺勤二十日均线。,可能性要几天。,五日破旧的向上绑票的市场占有率选择

马(C,5)

5日均线在24日均线优于由放弃转为首日拐头向上的选股分子式。

AA:=马(CLOSE,5);

AA>马(CLOSE,24) AND AA>REF(AA,1) AND
在(AA

方法分子式把30日均线拐头向上的市场占有率全找暴露

MA30:=马(C,30);

var1:=ma30>ref(ma30,1);

var1 and count(var1,5)<=2;

用这分子式可以找出刚拐头向上不超越包括第一天和够用一天的市场占有率

绑票市场占有率破旧的以治疗大才智

MA8:DMA(关,VOL/CAPITAL*430/100);

XG:= REF(MA8,1)法官(MA8,1);

五日均线的绑票分子式

a = MA(c),5);

溯因:a援用(a),1) and (一个人法官,1)

如安在30因为破旧的值上表现绑票分子式

A1:=马(C,30);

A1>REF(A1,1) AND REF(A1,1)

这是太阳线(20使协调均程度)N>1。

马(关,20)/ref(马(关,20),1)>n and
close>马(关,20);

要求市场占有率选择分子式:5日破旧的绑票。

MA5:=马(CLOSE,5);

XG:REF(MA5,1)= LLV(MA5,3);

转弯时的第一个人打旗语

M30:=马(C,30);

m30>ref(m30,1) and ref(m30,1)

5%由于的大阳线及30日均线上拐的选股分子式

AA:=马(C,30);

C>REF(C,1)*1.095 AND 计数(REF(aa),1)=2 AND
AA>REF(AA,1);

5日破旧的绑票,明星或小阳的股价是5天均线。

aa:=马(C,5);

XG:AA>REF(AA,1) AND REF(AA,1)<1;

市场占有率选择的5日破旧的大量的分子式

穿插(MA),5),援用(MA(v),5),1));

5日破旧的绑票和当天量过21日量线”要求市场占有率选择分子式

XG:REF(马(C,5),2)>REF(马(C,5),1) AND
马(C,5)>法官(马(c),5),1) AND V>马(V,21);

5日均线由下最重要的,转折点分子式

REF(马(C,5),1)REF(马(C,5),1);

5日破旧的绑票:

REF(马(C,5),1)REF(马(C,5),1);

MA1是五天线,往昔缺勤或等同前日。,当今的大于往昔即拐头向上:

MA1:=马(CLOSE,5);

REF(MA1,1)<=REF(MA1,2) AND MA1>REF(MA1,1);

五日、十天同时绑票

马:马(C =,5);

MA10:=马(C,10);

XG:REF(MA5,1)法官(MA5,1) and
ref(ma10,1)法官(MA10,1);

20行开端涌现。

MV1:=马(V,20);

XG:MV1>REF(MV1,1) AND
REF(MV1,1)<=REF(MV1,2);

往昔走平最好还是走,昔日盘中拐头向上走的选股

MA1:=马(CLOSE,5);

REF(MA1,1)<=REF(MA1,2) AND MA1>REF(MA1,1);

做一个人选股分子式在5天线上面的够用abducti。

MA5:=马(C,5);

上拐点:= min(MA5,min(REF(MA5,1),REF(MA5,2)))= REF(MA5,1);

T1:= barslast(上拐点) = =(T1),T1 1) T1 1;

X:穿插(REF(MA5,T1)> REF(MA5,T2),);

60日破旧的的市场占有率选择分子式

新舟60:=马(C,60);

ma60>REF(MA60,1) and REF(MA60,1)

要求市场占有率选择分子式:5日破旧的绑票 MA5:=马(CLOSE,5);

XG:REF(MA5,1)= LLV(MA5,3);

到何种地步找出5日均线的选股分子式。当今的必然刚涌现。

CROSS(马(C,5),REF(马(C,5),1));

N天内M(30或60)日均线走平拐头向上的选股分子式到何种地步表达

梅花皇后:COUNT(马(C,30)>=REF(马(C,30),1),5)>1;

30天的破旧的5天是平的或向上的。

在30行完毕前5天,30天,这条线在五天内成为无风。

COUNT(REF(马(C,30),1)REF(马(C,30),1),5)>0;

前一日5日线落后于对手的或走平后一日拐头向上的选股分子式

AA:=马(C,5);

XG:REF(AA,1)<=REF(AA,2) AND AA>REF(AA,1);

5日均线拐头向上50度的选股分子式

a5:=马(C,5);

XG:A5 > REF(C,1) AND REF(C,1)

在(A5 / REF(A5,1)-1)**100>50

20日均线拐头向上和落后于对手的时在均线上制表号的

MA20:马(C,20),COLORWHITE,LINETHICK2;

DRAWICON(MA20>REF(MA20,1) AND
REF(MA20,1)<=REF(MA20,2),MA20,1);

DRAWICON(MA20<=REF(MA20,1) AND REF(MA20,1)>REF(MA20,2),MA20,2);

c>马(C,60) and 马(C,30)>马(C,60) and
l=ref(马(C,60),1);

{均质多头,当今的的60天线比往昔大。,当今的的极小值价钱不到60日线。,结算大于60日线}

强烈推荐排序验证锁上,让它更轻易找到黑马

锁上排序的优点是可以对缠住锁上标明停止数字化。,比人体的眼睛更争辩

请看上面是我本身的社会地位演奏者连根拔出牛股,什么人缠住A股中最好的?:

对增强的MA10线角由于运用,向右是下跌以后MA10增强,爆破力是由角度/补充部分来计算的。,因而以新的方式的大强力实现、国海、冠昊,缠住的角度增强超越60度。,令人惊异的的增长,不要以自然地为健全。。人们可以选择极好的技术。、江泉工商业、阿尔托电子等潜力股,置信晚期他们平均能走出凌厉的讨厌的。万一缺勤这么大的的排序有或起作用,你可以很轻易地对照它们。,你找到了吗?释放,偶然总比免费好。!

详细运用方法
进入主枝面–>点”开价”–>点”历史行情日记”–>普通零碎默许转位(譬如计算”KDJ”中K、D、j数值)排序计算 –>在页的上面”转位”用右键–>零钱排序转位(涌现缠住转位分子式)–>就任选在内侧地一个人转位做为排序转位–>OK!计算中–>点排序的记入项主词可以数值从“大”至“小”或从“小”至“大”排序。
是一种情状,上面的区块(如搭配/ A股/小/ B / B等)。,还可以清晰度区域工业股票等。,诸如此类一件,牵制自定义块,你可以运用自定义的软件搭配。!!

破旧的线的角度代表破旧的线的袭击。,破旧的角度是由0和H使符合的角度。。角度越大,市场占有率越有攻击力,它就越有攻击力。,譬如,45度、60度,甚至近的90度角(即垂线吃力地往前拉)缺勤,搬弄是非者很简略。 atan 有或起作用是每一垂线。到何种地步运用排序有或起作用。以KDJ排序为例,自然,你不克不及增加监制的指示剂。。

MA10:=马(C,10);
MA10角度:ATAN((MA10/REF(MA10,1)-1)*100)*180/
后面的:=BARSLASTCOUNT(MA10>REF(MA10,1));
角度涨幅:=(C-REF(C,后面的))/REF(C,后面的)* 100
爆发力:MA10角/角增大

发表评论

电子邮件地址不会被公开。 必填项已用*标注